Internal Server Error bij het updaten van Wordpress?

WordPress Command Line Database Upgrade

 door Job CastropInternal Server Error bij het updaten van Wordpress?

Krijg je een Internal Server Error bij het updaten van de database van je Wordpress installatie?

Grote kans dat je database te groot is om het via de browser te doen.

Oplossing? Doe het via de command-line!

Login op je Linux server (via Putty).

Ga naar de wp-admin map van je Wordpress installatie en voer het volgende commando uit:

php5 -d display_errors=1 -r "; define('WP_USE_THEMES',false); define('WP_CACHE',false); $_GET['step'] = 1; include 'upgrade.php';"

Dit kan erg lang duren maar moet het probleem oplossen